Firmwareupdate Columbus 2 (MIB1)

  • Servus!


    Ich möchte meine Firmware im Columbus 2 Navi updaten, komme aber nicht so richtig weiter.


    Hintergrund: Seit ich die Rückfahrkamera eingebaut hab, erscheint beim einlegen des Rückwärtsganges zwar das Bild von der Kamera, wird aber zu über 50% von 2 Balken links und recht überlagert. In der neuen Version sind diese transparent. Soweit ich weiß brauche ich eine Version >0292


    Mein Freundlicher hat es probiert, sein Update wird nicht angenommen. Da ich auch sonst keine Probleme damit habe will ich ihn da nicht überfordern ;)


    Also:
    Ich hab schon die 0390 Version bekommen, die nimmt mein Navi aber nicht an (oder ich mache etwas falsch)


    Probiert habe ich das entpacken per Windows, per 7Zip und per WinRar. Update wurde dann jeweils mit SD-Card und USB-Stick probiert.


    Anbei sieht man das immer gleiche Ergebnis sowie mal die Systeminfos von meinem Gerät.


    Kann mir jemand andere Versionen zu Verfügung stellen die ich ausprobieren kann?


    Würd mich freuen, danke schonmal!

  • Soo, hier hat sich was getan.


    SAD hat sich leider nach 8 Tagen nicht gerührt, mein Telefonat war nicht wirklich von erfolg gekrönt ("...sie können doch im Updateportal..." - "Nein, NICHT Karten, FIRMWARE!"). Die Dame hat leider das Problem nicht wirklich verstanden. Nehm ich ihr aber nicht übel, kann und muss Sie auch nicht wissen.


    Ein Telefonat mit meinem :-) brachte uns beide weiter, er hat doch im System was gefunden. Nächste Woche bekommt er den Wagen dann nochmal und wir sehen weiter.


    Fazit:
    So ein Firmwareportal wie man es im Netz für die Columbus 1 findet, gibts für unsere Geräte (noch) nicht.

    LG
    *Speeedy*

  • Die 390 ist nicht für alle Geräte freigegeben. Beim Columbus 2 würde ich auf keinen Fall selbst einfach eine FW aufspielen ;)

    Octavia Combi RS 135 kW TDI DSG


    Metall-Grau, Leder Supreme, graue Nähte, el. Fahrersitz, Standheiz., beheizb. Front., Bus. Traveller, Canton, Gemini silber, el. Heckkl., FPA, Ablage Plus, PLA, ACC, Pano, Kessy, Dachreling eloxiert, Müdigkeitserk, AHK, Sitzheiz. hinten, 230V, Isofix


    Bestellt: KW 27/14
    Produktion: KW 51/14
    Lieferung: KW 52/14

  • Hey Scoty81,
    hast du da evtl. mehr Infos?
    Für welche HW-Versionen ist den die 0390er freigegeben?
    Mein :) meint, dass es für meinen kein Update gibt. Habe HW41.

  • Es gibt eine TPI dafür da steht einiges drin.


    Es ist auf keinen Fall anzuwenden wenn das System bereits mit SW 370 ausgeliefert wurde.
    In deinem Fall sollte die SW eigentlich geeignet sein.


    Du könntest dich bei Erwin anmelden und die TPI runterladen, ich habe sie leider nicht vorliegen.


    Gruß Scoty81

    Octavia Combi RS 135 kW TDI DSG


    Metall-Grau, Leder Supreme, graue Nähte, el. Fahrersitz, Standheiz., beheizb. Front., Bus. Traveller, Canton, Gemini silber, el. Heckkl., FPA, Ablage Plus, PLA, ACC, Pano, Kessy, Dachreling eloxiert, Müdigkeitserk, AHK, Sitzheiz. hinten, 230V, Isofix


    Bestellt: KW 27/14
    Produktion: KW 51/14
    Lieferung: KW 52/14

  • Danke Scoty81,
    war ein guter Tipp mit dem Erwin. Hab mir da gleich mal wichtige Infos rausgelassen. ;)


    Wegen Releaseinfos: jein. Nicht direkt. Es stehen halt TPIs drin und dazu dann, dass die Version xy diesen Fehler, den Kunden gemeldet haben, beheben soll. Aber eine klassische Releasinfo / Liste gibt es nicht, oder zumindest habe ich sie nicht gesehen.

  • Ja, jetzt kennst du aber wenigstens die Fehler die du hast um an das Update zu kommen ;) :D

    Octavia Combi RS 135 kW TDI DSG


    Metall-Grau, Leder Supreme, graue Nähte, el. Fahrersitz, Standheiz., beheizb. Front., Bus. Traveller, Canton, Gemini silber, el. Heckkl., FPA, Ablage Plus, PLA, ACC, Pano, Kessy, Dachreling eloxiert, Müdigkeitserk, AHK, Sitzheiz. hinten, 230V, Isofix


    Bestellt: KW 27/14
    Produktion: KW 51/14
    Lieferung: KW 52/14

  • Genau! :D
    Vor allem hatte ich vor lange Zeit mal eben einen Fehler, den ich aber nicht mehr nachproduzieren konnte. Durch das Durchlesen der TPIs konnte ich den finden und kann das nun immer wieder simulieren. Dazumal ja Skoda explizit Fotos oder Videos bei Fehlern einfordert.
    Jetzt werde ich vermutlich endlich mein Update auf Version 0390 bekommen ;)

  • Soo, mein Wagen hab ich heute bei Skoda abgestellt, der :-) hatte die TPI schon bereit liegen.


    Das Update ist drauf, nachher hol ich ihn wieder ab. Ich bin gespannt, aber dann sollte jetzt wieder alles passen.


    Fazit:
    Wer ein Update braucht, kann das derzeit nur übern Freundlichen machen.

    LG
    *Speeedy*

  • Welche TPIs gibts denn (gerne per PM)?

    LG Bernd

  • Sorry, ich hab die nur Ausschnitthaft gelesen. Da muss dir jemand anders weiterhelfen.


    Ich hab jetzt Version 0390 drauf.


    Was mir allerdings aufgefallen ist:
    Im Gegensatz zur 0196er Version geht nun die Lautstärke nicht mehr so laut. Ab 2/3 geht zwar der Balken höher, aber es wird nicht lauter. Kann das jemand bestätigen?

    LG
    *Speeedy*

  • Auf Grundlage einiger anderer Probleme hab ich für den Ölservice eh schon ein Update des Navis vereinbart, wär nur schön gewesen noch ein paar Asse im Ärmel zu haben ;-)
    Am meisten nervt, dass sich bei zwei SD Karten mein Navi den letzten Titel nicht merkt.
    (Bin auch mit Stichworten zufrieden)

    LG Bernd

  • Sorry, ich hab die nur Ausschnitthaft gelesen. Da muss dir jemand anders weiterhelfen.


    Ich hab jetzt Version 0390 drauf.


    Was mir allerdings aufgefallen ist:
    Im Gegensatz zur 0196er Version geht nun die Lautstärke nicht mehr so laut. Ab 2/3 geht zwar…


    Habe letzte Woche meinen neuen RS bekommen werde heute Mittag gleich mal schauen zwecks der Lautstärke.
    Da wird ja die neuste version drauf sein oder?

  • Meiner von Ende März 2015 hat mit H44 die Version 0388

    Skoda Octavia RS Combi TDI DSG, Race-Blau Metallic


    Xtreme, el. Fahrersitz, Leder, ACC, Ablage Plus, Black Design, Business Traveller, PLA, beh. Rücksitze, beh. Windschutzscheibe, Canton, el. Heckklappe, el. Panoramaschiebedach, Fahrprofilauswahl & Soundgenerator, Kessy, Abbiegelicht, proaktiver Insassenschutz, Seitenairbags hinten, RFK


    Bestellt: KW11 (11.04.14)
    Produktion: KW45 KW43, UVB LT November 2014
    Übergabe: 06.11.2014
    Ersatzbestellung: Dezember

  • Ich hab Hardware H43 und Software 0370


    Wäre interessant was und ob sich da was verändert, dann würde ich auch gern updaten.


    Es gibt eine TPI dafür da steht einiges drin.Es ist auf keinen Fall anzuwenden wenn das System bereits mit SW 370 ausgeliefert wurde.


    Finde den Fehler...

    Leon Cupra 300 / Weiß / DSG / 848507_5.png
    -=- VCP incl. K-Line und alle Erweiterungen -=- VCDS HEX-CAN USB -=-

  • Hi hab Hardware H42
    und software 0318. KW 26 gebaut.Wie lautet den aktuelle Version. Wenn ich das so rauslese müsste ich mich mal beschweren gehen da hab mein Auto erst ne Woche alt und ne alte version hat. Oder? :tired:

    Einmal editiert, zuletzt von schroddix ()

  • ja man müsste mal auflisten welche hardware und software in den einzelnen modelljahren verbaut wurde.


    meiner ist gebaut in KW 36/2014 mit Hardware H43 und Software 0370

  • welche Hardwareversion haben denn die MIB2 Geräte ?

    Octavia Combi RS TSI DSG, Black-Magic, Leder mit roten Nähten, Business Traveller,Kessy, Fahrprofil,Dachreling eloxi.,Chrompaket, ACC, elek. Fahrersitz, Canton,PLA.,RFK,Smargate,elek. Heckklappe, 18" Gemini Anthrazit,
    Bestellt: KW 17/15, Übernommen KW 31/15

  • So, ich hab gestern bei meinem das Update von 292 auf 390 bekommen. Beim Wechsel von einem Lied zu einem anderen hängt er sich jetzt nicht mehr auf (und springt zum ersten Lied im ersten Ordner), beim Neustart hat es besagtes Problem noch immer (wobei er das Play Symbol in der Auswahl Ansicht richtig setzt). Auch einen Teil meiner flac Dateien verweigert es noch immer (alle 100% gleich erstellt). Audio Qualität ist für mein Empfinden besser geworden und auch der Start geht wesentlich schneller. Die Fehler oben treten nur bei Verwendung von 2 SD Karten auf.

    LG Bernd

  • Ich bin immernoch sehr unzufrieden mit der Lautstärke, ab 50% wirds einfach nicht lauter.
    Das ist erst seit meinem Update so, hat sonst keiner das Problem?


    Außerdem werden gewisse Frequenzen deutlich hörbar zurückgeregelt, das ist auch erst seit dem Update.

    LG
    *Speeedy*

  • Bzgl Lautstärke wär mir nix aufgefallen, ich hör aber auch nur maximal auf 2/3

    LG Bernd

  • Das ist mir auch nur durch Zufall aufgefallen... ich höre auch in der Regel so auf 60%... und dann kam mein Lieblings Song... wollte lauter machen... und NÜX... auch der Bass hat stark bei mir nachgelassen. ;(

  • Dann sollte ich mal vorerst kein Firmware Update machen.


    Gesendet von meinem HTC One mit Tapatalk

    Octavia Combi RS 2.0 TSI DSG
    moonwhite, Kessy Alarm, Elektr. Heck, Parkassi, Proaktiver IS, AHK, Pano, ACC, Müdigkeit, Canton, B-Traveller, Challenge, Ablage Plus
    Bestellt: KW8
    PW: 42
    Übergabe: 29.10.2014

  • Heute wurde die gesamte Columbus Infotainment System auf Garantie getauscht und neu Codiert.


    Columbus vorher:
    Teilenummer: 5E0035020C
    Hardware: 43
    Software: 0390 (vorher 0360)


    Columbus Neu:
    Teilenummer: 5E0035020C
    Hardware: 44
    Software: 0370


    Kostenpunkt laut. Mechaniker: ca. 3000 EUR


    Das Problem mit der Lautstärke scheint jetzt behoben zu sein. Sollte ich mich nicht erneut melden so ist es behoben :)


    Gruss & Danke für die Unterstützung!

  • Denke neuer Bug, vorher mit 292 wars immer die Lautstärke von vorm Mute.

    LG Bernd

  • Wie ist das bei euch mit der Mute Funktion? Bei mir geht die immer wieder auf die "Anschaltlautstärke" zurück und nicht die, die ich vor dem Muten eingestellt hatte. Das nervt.


    Bug oder feature?


    Habe ein Amundsen, MJ2015. Ist seit dem ersten Tag feature bei mir und nervt mich einfach nur, da ich dann immer wie ein Verrückter am Lenkrad wieder nach oben regulieren muss.

  • Mir ist das auch schon negativ aufgefallen! Ich bin auch gewohnt, dass er danach wieder auf die übliche Lautstärke zurück geht.
    Könnte mir vorstellen, dass es wohl bei allen so ist :thumbdown:

  • Das Thema wird auch hier diskutiert... mann hätte ich doch dieses drecks Update nicht machen lassen... <img src="http://octavia-rs.com/wcf/images/smilies/019.gif" alt=":angry2:" />


    <a href="http://www.skodacommunity.de/threads/columbus-2-probleme-mit-der-lautstaerke.96636/" class="externalURL" rel="nofollow" target="_blank">Columbus 2 - Probleme mit der Lautstärke</a>


    Bei meinen Gerät ist es genau dasselbe.
    HW 42
    SW 390


    An Freitag habe ich einen Termin bzgl. des Problems das nach der 2/3 Position keine Möglichkeit einer Lautstärkenerhöhung kommt.
    Mal sehen was danach nicht mehr funktioniert.
    Der Wechsel auf die 390 er SW erfolgte nur weil die Navifunktion im Urlaub eingefroren ist und kein Zugriff erlaubte.


    Gruß

  • Hallo,
    so ich war gestern beim freundlichen Autohaus und habe den Fehler vorgeführt.Mein Glück
    am 21. oder 22.10.15 hat Skoda wohl eine TPI ausgegeben das wenn der besagte Fehler auftritt das Gerät
    auf jeden Fall getauscht wird.
    Laut Aussage des Mechanikers sollen im Rechner defekte Lötstellen oder Leiterbahnen sein.


    Mir jedenfalls egal der neue Rechner wurde am selben Tag bestellt ,nun heißt es warten bis er ankommt
    und dann einen Termin zum Austausch vereinbaren.


    Leider weis ich keine Nummer von der TPI aber fragt nach um euch lange Wege zu ersparen.


    Gruß

  • So Update !
    Das neue Gerät ist da ,nur durch die ganzen Winterreifen Umrüstungen wird es erst am 5.11 getauscht.
    Naja was solls.


    Was mir bei der ganzen Geschichte noch aufgefallen ist wäre folgendes:
    Nicht nur das die Lautstärke bis auf der 2/3 Regelung stehen bleibt der Ton fängt auch an zu schwanken auf der
    "Maximal " Lautstärke.


    Gruß