Skoda Connect - Probleme ***Sammelthread***

  • Da es ja immer wieder mal Probleme mit dem Skoda Connect seitens Skoda gibt, möchte ich hier mal sammeln. Aktuell scheint es mal wieder gar nicht zu funktionieren. Ich möchte dem Skoda Support schreiben und möchte dafür ein paar weitere Leidensgenossen vereinen.


    Seit einer Woche kann man mit der App nichts mehr machen "da ist etwas schief gelaufen" kommt zumindest jetzt wieder, letzte Woche startete die App gar nicht.
    Seit gestern bekomme ich keine Stau- / Verkehrsdaten mehr. Das 3G Zeichen im Auto an der Weltkugel ist weg. Die Datenverbindung steht aber, ich konnte Google Earth aktivieren und es hat auch Daten gezogen, also die Karte im Slot macht, was sie soll.


    Hat noch jemand Probleme...?

    :finger: Gute Autofahrer haben die Fliegen auf den Seitenscheiben :finger:
    378

  • Morgen Wurmi,


    die Probelem mit der App kann ich bestätigen und füge hier noch folgende Fehlermeldung hinzu:
    "Der Service wurde im Fahrzeug deaktiviert oder privater Modus aktiviert"
    Kurz danach soll ich mich im Connect neu anmelden, was aber (trotz korrekter Email und Passwort) nicht mehr möglich ist.


    Im Fahrzeug selber ging gestern kein Connect (nur schwarzer Bildschirm) und heute morgen keine Verkehrsdaten. Wobei ich sagen muß, daß ich seit jeher Probleme mit der Datenabruf am Amundsen, trotz bestehender Hotspot-Verbindung (und Empfang) zum Smartphone. Das äußert sich in der roten Weltkugel, aber das Amundsen wird mir im Hotspot auf dem Smartphone als verbunden angezeigt.


    grüße
    Robby

    - Furzen kann ich auch ohne DSG -


    Octavia V// RS TSI | Handschalter | Race-Blue | Xtreme Challenge Paket | Amundsen | Business und Traveller Paket
    Alarm | AHK | Schnick und Schnack


    BW: 39/17 PW: 11/ 10/18/ 09/18 (fix.) LW: 12/18


    >>>Robbys blauer Flitzer<<<

  • Hallo Wurmi,


    Skoda Connect App auf meinem IPhone 8 startet auch nicht. Es wird nur das Skoda Logo und Skoda Connect angezeigt. Nach circa 1 Minute Wartezeit springt der Bildschirm zu der Garage, wo meine FIN vom Auto angezeigt und oben rechts läuft die Aktualisierung/Verbindung (drehender Kreis mit Pfeil). Wieder nach einer Wartezeit von zwei Minuten kommt die Meldung "Ihr Fahrzeug ist im Offline-Modus und sendet keine Daten. Weitere Informationen finden Sie unter Hilfe"


    Datenverbindung über Hotspot oder Carstick ist das selbe wie von Roby beschrieben. Skoda Connect keine Internetverbindung, obwohl Carstick grün leuchtet (dauerhaft) bzw. ein Hotspot über Handy verbunden ist.
    Amundsen zeigt auch keine Verkehrsdaten oder Verkehrsmeldungen (nur TMC Meldungen werden angezeigt).


    Habe alles auch nochmal neu eingerichtet aber kein Erfolg gehabt. Verbindungsaufbau klappt mal und klappt mal nicht. Wenn Verbindung besteht wird entweder das WLAN angezeigt oder 3G/4G je nachdem ob über Hotspot oder Carstick verbunden wurde.

  • Morgen,


    Ich kann die Probleme bestätigen. Die App (Android) kann sich nicht verbinden. Bei http://www.skoda-connect.com kann ich mich einloggen, doch es ist kein Fahrzeug vorhanden. Klickt man auf "Meine Fahrzeuge => Neues Fahrzeug aktivieren" landet man wieder auf dem Login.


    Wenn die viel gepriesene Konnektivität nicht funktioniert ist es schon ärgerlich, dann sollte Skoda wenigstens einen Hinweis auf der Internetseite http://www.skoda-connect.com anzeigen, dass der Service nicht verfügbar ist, so wie dies beim Updateportal seit Wochen der Fall ist (Update portal)


    Gruß


    Roland

    Octavia RS (245) TSI MJ 19 Kombi, DSG, Moon White, rote Nähte, abnehmbare AHK, Columbus mit Traveller, ACC, Kessy, Virtuelles Cockpit...

  • Zumal wir für diesen Service auch bezahlen. 8|

    - Furzen kann ich auch ohne DSG -


    Octavia V// RS TSI | Handschalter | Race-Blue | Xtreme Challenge Paket | Amundsen | Business und Traveller Paket
    Alarm | AHK | Schnick und Schnack


    BW: 39/17 PW: 11/ 10/18/ 09/18 (fix.) LW: 12/18


    >>>Robbys blauer Flitzer<<<

  • Heute morgen auf dem Arbeitsweg nochmal WLAN Hotspot und Carstick probiert und siehe da. Alles hat funktioniert. Verkehrsmeldungen, Verkehrsfluss und auch Skoda Connect funktionierte heute morgen.
    Skoda Connect App auf dem Handy hat auch wieder normal funktioniert.

  • Bin ich voll bei Dir lieber @Wurmi denn wenn ich jetzt die Standheizung bräuchte kann ich Sie noch nicht mal erreichen, weil mal wieder der blöde Server nicht erreichbar ist. Am Dienstag war es sogar soweit das ich das Fahrzeug in der Inspektion hatte, die Werkstatt hat dann auf Werkstattmodus geschaltet und konnte es hinterher nicht mehr deaktivieren. erst einen Tag später gelang es Skoda den Modus zu deaktivieren. Armes Deutschland.

  • ...
    Skoda Connect App auf dem Handy hat auch wieder normal…


    Kann ich aktuell nicht bestätigen, betrifft bei mir aber Android und Connect App.

    - Furzen kann ich auch ohne DSG -


    Octavia V// RS TSI | Handschalter | Race-Blue | Xtreme Challenge Paket | Amundsen | Business und Traveller Paket
    Alarm | AHK | Schnick und Schnack


    BW: 39/17 PW: 11/ 10/18/ 09/18 (fix.) LW: 12/18


    >>>Robbys blauer Flitzer<<<

  • ich kann es auch nicht bestätigen. Ich komm zwar in die App rein, wenn ich aber aktualisierung drücke sagt er mir das mein Fahrzeug nicht geortet werden kann oder fährt, dabei steht es in der Garage und hat sogar GPS ?(

  • Hallo, AUDI hat das selbe Problem, keine Einzelfälle.

    RS 5E TSI in stahl-grau, graue Nähte, Bolero, elektr. Heckklappe, Sunset, Gemini, Abbiegelicht, Sitzheizung hinten, Ablage plus

  • Gut ich muss mich korrigieren. Heute morgen zwischen 5:30 und 6:30 hat die Skoda Connect App über Apple funktioniert.
    Aktuell sagt Sie mir auch, dass das Auto offline ist.

  • Hallo Wurmi,


    bei mir treten die zuvor geschilderten Probleme und Fehlermeldungen ebenso auf. Danke dass du dir die Mühe machst!

  • Connect läuft bei mir wieder fehlerfrei. Anscheinend hat jemand bei VAG den Server wieder eingeschaltet. :D

    08/2019: ŠKODA SUPERB Combi Sportline 2.0 TDI DSG 4x4 VFL in Dragon Skin Gold Metallic

    1055221.png

  • "reboot tut gut" :D

    Octavia RS (245) TSI MJ 19 Kombi, handgerissen, Candy Weiß, Challange Pro, rote Nähte, 230V im Auto, abnehmbare AHK, Ablage+, Business Traveller komplett mit allen Assis inkl. ACC, Kessy mit Security, Virtuelles Cockpit, Insassenschutz, Große Dachluke, "Mädchen"-Lenkrad inkl. warmer Frontscheibe, heiße Rücksitze, CANTON, elektrische Komfort Hecktüre mit "Pedal", Gemini Anthrazit, ProKit mit 12er Sockenhalter vorne und hinten, geile Karre :thumbup:

  • Also bei mir geht die App weiterhin nicht, entweder die alten Meldungen oder neue kryptische Anzeigen.
    Gestern lief aber zumindest die Stauanzeige wieder über Connect.


    edit: Heute morgen noch mal getestet. Weiterhin keine Funktion der Connect-App.


    Gesendet von meinem SM-G960F mit Tapatalk

    - Furzen kann ich auch ohne DSG -


    Octavia V// RS TSI | Handschalter | Race-Blue | Xtreme Challenge Paket | Amundsen | Business und Traveller Paket
    Alarm | AHK | Schnick und Schnack


    BW: 39/17 PW: 11/ 10/18/ 09/18 (fix.) LW: 12/18


    >>>Robbys blauer Flitzer<<<

    4 Mal editiert, zuletzt von robby2107 ()

  • Läuft bei euch die Connect-App wieder?
    Bei mir kommt weiter das "Schief gelaufen"-Fenster. Wollte dann heute auf dem Weg zur Arbeit mal über den Info-Knopf im Auto Skoda direkt anrufen, aber dieser funktioniert scheinabr auch nicht mehr (kann keine Verbindung aufbauen).
    Das Connect im Fahrzeug (CONNECT und Online-Verkehrsmeldungen) funktionieren aber normal.

    - Furzen kann ich auch ohne DSG -


    Octavia V// RS TSI | Handschalter | Race-Blue | Xtreme Challenge Paket | Amundsen | Business und Traveller Paket
    Alarm | AHK | Schnick und Schnack


    BW: 39/17 PW: 11/ 10/18/ 09/18 (fix.) LW: 12/18


    >>>Robbys blauer Flitzer<<<

  • Connect App funktioniert mal und mal nicht. Wie sie grad lustig ist.


    Connect im Auto funktioniert "normal".


    Verbindungsaufbau zu Skoda im Auto habe ich nicht probiert.

  • Nabend.
    also meine App funktioniert.
    allerdings kann ich die App im Auto nicht öffnen. Škoda connect ist nicht verfügbar.


    Ausserdem wollte ich die erweiterten App Funktionen beim Händler aktivieren lassen.
    geht aktuell wohl auch nicht.
    habt ihr ähnliche Erfahrungen gemacht?

  • Hallo,


    ich habe jetzt auch mal versucht, meinen RS über die "Skoda Connect"-App zu verbinden. Die Verbindung an sich hat auch funktioniert, die App finden das Auto.


    Nur das war es dann leider schon - außer ein Bild vom Skoda und dem Namen sehe ich da leider gar nichts. ?(


    Ein Kollege hat mir seine App gezeigt, da waren alle möglichen Informationen zum Auto gestanden (z. B. gefahrene Kilometer u. zig andere Infos).


    Auch auf der Skoda-Connect-Homepage kann ich unter "Alle Dienste" nur "Meine Points of Interest", "Ziel- und Routerplaner" und "Nachrichten" auswählen.


    Im Shop kommt folgende Meldung: "Zurzeit ist für dieses Fahrzeug keine Erweiterung für Connect-Dienste oder Anwendungen verfügbar."


    Unter "Lizensen" steht, dass mein Infotainment Online bis 05.08.2020 gültig ist.


    Wo ist mein Denkfehler bzw. warum habe ich nicht die vielen Informationen zum Skoda bzw. werden diese mir nicht angezeigt? Erstzulassung des RS war 08/2019.


    Vorab Danke für evlt. Hilfestellungen. :thumbup:


    PS: Bei mir fehlt vermutlich die Funktion "Fernzugriff", um auf die o.g. Daten zugreifen zu können. Jedoch kann ich diese noch nirgends finden bzw. auswählen...


    PPS: Jetzt bin ich schlauer - nachdem mein Skoda ein EU-Wagen ist und dieser den roten Notfallknopf oben mittig nicht hat, kann ich den "Fernzugriff / Remote Access" auch nicht aktivieren. Schade.

    2 Mal editiert, zuletzt von V007 ()

  • Kann es sein, dass seit heute wieder Probleme mit dem Connect-Service bestehen?


    Ich kann das MIB2 weder mit Handy per Hot Spot noch im heimischen WLAN verbinden.

  • Vor 4 Wochen wurde bei meinem FL RS ein Update am Amundsen gemacht, weil sich laufend die Uhrzeit verstellt hat.


    Hätte ich es mal gelassen....danach nur noch „die rote Weltkugel“ und Probleme. Trotz mehrfachem Zurücksetzen auf Werkeinstellung, Neuanmeldung bei Skoda Connect etc. keine Chance, das Navi und das Connect wieder online zu bekommen. Ich bin mittlerweile etwa 5 mal in der Werkstatt gewesen und habe einfach nur die Faxen dicke !


    Manchmal geht es per iphone-Hotspot kurz online, meistens aber nicht. Stau/Verkehr wird nur unzuverlässig per TMC angezeigt.... :vomit:

  • Die Server sind mal wieder offline... App geht nicht und die Anmeldung im Browser zeigt nur Fahrzeug "0"... :vomit:

    Octavia RS (245) TSI MJ 19 Kombi, handgerissen, Candy Weiß, Challange Pro, rote Nähte, 230V im Auto, abnehmbare AHK, Ablage+, Business Traveller komplett mit allen Assis inkl. ACC, Kessy mit Security, Virtuelles Cockpit, Insassenschutz, Große Dachluke, "Mädchen"-Lenkrad inkl. warmer Frontscheibe, heiße Rücksitze, CANTON, elektrische Komfort Hecktüre mit "Pedal", Gemini Anthrazit, ProKit mit 12er Sockenhalter vorne und hinten, geile Karre :thumbup:

  • Laut Skoda connect steht mein Auto zu Haus in der Garage obwohl ich 50km entfernt auf der Arbeit bin... hoffentlich kommt K.I.T.T. mich wieder pünktlich abholen :ups: aber DuDu macht das schon :whistling:

    Octavia RS (245) TSI MJ 19 Kombi, handgerissen, Candy Weiß, Challange Pro, rote Nähte, 230V im Auto, abnehmbare AHK, Ablage+, Business Traveller komplett mit allen Assis inkl. ACC, Kessy mit Security, Virtuelles Cockpit, Insassenschutz, Große Dachluke, "Mädchen"-Lenkrad inkl. warmer Frontscheibe, heiße Rücksitze, CANTON, elektrische Komfort Hecktüre mit "Pedal", Gemini Anthrazit, ProKit mit 12er Sockenhalter vorne und hinten, geile Karre :thumbup:

  • Heute kam ein Update der Connect-App (Android)
    Gerade funktioniert die Kommunikation mit dem RS wieder.


    Das ich das noch erleben darf!!


    Gesendet von meinem SM-G960F mit Tapatalk

    - Furzen kann ich auch ohne DSG -


    Octavia V// RS TSI | Handschalter | Race-Blue | Xtreme Challenge Paket | Amundsen | Business und Traveller Paket
    Alarm | AHK | Schnick und Schnack


    BW: 39/17 PW: 11/ 10/18/ 09/18 (fix.) LW: 12/18


    >>>Robbys blauer Flitzer<<<

  • Guten Tag,


    ich hab Skoda Connect eingerichtet und irgendwie sind die Server down - kann ich trotz des nicht vorhandenen Serververbindung, meine Funktion Online-Standheizung und anders starten?


    Wenn ja, benötige bestimmte eine SIM-Karte , könntet ihr mir da eine Empfehlung geben zu einem Datentarif, ich weiß ja nicht wieviel Daten man für die Nutzung benötigt 1-2GB?

  • Wenn ich die Standheizung starten - habe ich bisher keine Empfang oder wird nicht angenommen über die App.. brauch doch eine SIM-Karte drine oder?

  • du brauchst eine Verbindung von deinem Handy zu Fahrzeug. Eine zweite SIM im Fahrzeug nutzt dir doch erst einmal überhaupt nichts.

    Skoda Octavia RS60 2.0 TSI bestellt am 05.11.2019

  • Moin,

    wenn Du die OCU verbaut hast (Notruf und Service Taste) benötigst Du keine zusätzliche SIM-Karte, da im Fahrzeug bereits vorhanden und Du über die App die Standheizung starten kannst. Mein Re-Import besitzt noch keine SIM-Karte. Somit geht es bei mir auch nicht mit der Skoda App. Müsste dafür von Webasto ThermoConnect nachrüsten.


    Gruß Jörg

  • Gibt es eigentlich eine Service-Status Seite im Netz, wo man sehen kann ob der Skoda-Dienst gerade nen Ausfall hat?

    Ich hab ne Sim-Karte im Auto. Im Einstellungs-Menü zeigt er mir den Netzbetreiber und so an, trotzdem bleibt das WeltKugel-Logo rot.


    Mit der Handyapp kann ich das Auto aber sehen und den Status abrufen. Verkehr bzw. Stau wird mir im Navi angezeigt.

    Wenn ich aber auf die Online-Dienste zugreife und z.B. nach Update suche, dann sucht er ewig und irgendwann kommt dann die Meldung, dass der Serive momentan nicht erreicht werden kann.

  • Ich hab eine SIM-Karte eingebaut und dachte die Google Earth Funktion wäre verfügbar , aber dann habe ich gelesen , das diese Funktion nicht mehr vorhanden ist.

    Nun frage ich mich wozu ich noch die SIM-Karte brauche - gibt es sonst welche Funktionen die man brauch?