Beiträge von TurboMaddin

    Klingt sehr interessant.

    Finde das späte Ansprechen grundsätzlich nicht so schlimm. Mir baut die Stage I eigentlich zu früh das Drehmoment auf, sodass das ZMS sich gerne mal schüttelt.

    TurboMaddin gibt's hierzu ein Update bitte? :) danke!

    Hatte den Laptop seitdem nicht mehr an der PolarFIS. Wesentlich besser wird es sicherlich nicht sein. Abstürze hatte ich aber keine mehr.


    Was ich sagen kann: Seit dem Update habe ich keine Intake Temperatur mehr (0°) und die Zünwinkelrüxknahme ist ebenfalls konstant 0. Würd mich wundern, wenn der Sprit auf einmal so toll geworden ist.


    Zumindest die Programmierung per Laptop klappt einigermaßen komfortabel .

    Von mir gibt's mal wieder ein Update und die Hoffnung auf eure Hilfe.

    Ich hatte ja immer wieder Probleme mit einer verwirrten Auspuffklappe. Ursache war vermutlich eine verschlissene Dichtung am Aktuator. Im Aktuator war um den Elektromotor alles voller Rostschlamm und das Stellrad festgefressen. Trotz Reinigung und diversen Anpassungen ist der Aktuator mittlerweile vollständig defekt.


    Ich hatte erstmal Glück und habe einen baugleichen Aktuator aus einem Maserati bei einem Gebtrauchtteilehändler gefunden.

    Allerdings rührt sich mit dem neuen Motor garnichts, obwohl er einwandfrei aussieht. Der alte Akutator rattert zumindest noch und schaltet dann ab. Es kommt also ein Signal an.


    Hat jemand eine Idee, ob der Motor ggf. irgendwie angelernt werden muss?

    Kann mir das nicht so recht vorstellen. Defekt sieht er aber auch nicht aus.

    Gehe zu einem anderen TÜVer...

    Hatte schon welche, die haben sie das Fahrzeug garnicht erst angesehen, weil laut Papieren alles mögliche hätte umgebaut werden sollen. Der nächste hat das Fahrzeug einfach verschränkt und geschaut, ob alles passt.

    Wenn du so einen Zettel-Cowboy erwischst, der am FL scheitert, dann wirst du mit dem auch nicht mehr glücklich.


    8,5x19 sollte bis ET45 auch mit Tieferlegung überhaupt kein Problem sein.

    Die Aussage der Polizisten ist alleine schon deshalb dämlich, weil den ein oder anderen hinterher die Reue packt und er sich stellt. Wenn dann kein Schaden gemeldet ist, kann ihn die Polizei nicht zuordnen.


    Und eine Häufung von Straftaten (Radbolzen lösen) wird man nicht erkennen, wenn man alle wieder heim schickt.


    Klar ist die Anzeige lästig, aber hilft halt nix.

    Muss der Link auch nicht definieren, das ist eine allgemeine, physikalische Definition: Ein Stoff kann als Flüssigkeit, Festkörper oder Gas vorliegen. Auch komprimierte Umgebungsluft / Druckluft liegt in diesem Fall als Gas vor.


    Gutes Argument, vielleicht will ein Mod ja die betreffenden Beiträge in einen neuen Thread verschieben?

    Wenn du Umgebungsluft unkomprimiert transportierst, dann liegt die Luft auch gasförmig vor ;)


    Die Frage wäre, wann Umgebungsluft als UN1002 zu Gegahrgut wird. Weil das hier aber nicht wirklich relevant ist, habe ich mir die Recherche erspart.


    Unabhängig davon sehe ich keinen Grund, Gasflaschen verpflichtend stehend zu transportieren. Die Behauptung steht hier völlig unbelegt im Raum.

    Natürlich kann das u.U. Sinn machen .

    Immerhin ist das alles schön formschlüssig und unterhalb der Rückenlehnenkante. Das ist schon mal besser als die Beladung von 95% aller privaten KFZ-Nutzer.

    Nicht jeder kann mal eben ein Gestell einbauen oder quer verzurren. Rutschmatten sind sicherlich schon mal hilfreich.

    gottel du könntest z.B. auch die beiden seitlichen Gurte einstecken, dann halten die deine Rückbank zusätzlich.

    Gefährlich wird es insbesondere dann, wenn die Flaschen nach hinten rutschen und dann beim Bremsen nach vorne in Richtung Rückbank Schwung holen können.

    Ich hatte mit der Remus Steuerung auch sehr lange unspezifische Probleme. Oft hing die Klappe offen oder regelte ständig auf und zu.


    Ich habe mir die Mühe gemacht, die Stromversorgung von einem zuverlässigeren Kabel im Kofferraum zu holen. Dazu gibt's hier auch Bilder in einem Thread.

    Das war besser, aber noch nicht perfekt. Ich musste eine der Klappen nochmal kalibrieren, bis Ruhe war:

    - Motor auf Stellung geschlossen

    - Anlage stromlos/StG abstöpseln

    - Aktuator abnehmen und kontrollieren, ob die Feder des Aktuators auch richtig in der Nut der Klappe sitzt

    - Alles festschrauben, Strom drauf

    - Klappe fährt mehrfach in den Endanschlag

    - fertig


    Seitdem passt alles. So ganz logisch ist das für mich aber nicht. Die Feder rutscht nämlich auch in die Nut, wenn sie in der falschen Stellung montiert wurde und der Aktuator dreht.

    Wenn ich das System dann nochmal stromlos schalte und es sich anschließend kalibriert, müsste es eigentlich auch ohne Demontage der Aktuatoren funktionieren.

    Vlt war auch einfach ein Kabel auf Spannung, das jetzt durch die Demontage wieder passt.


    Such dir erstmal eine vernünftige Stromquelle, das hilft in aller Regel.

    Ich verstehe was du meinst, aber bei der Auslegung würde ich den Prüfer wechseln.


    Selbst bei im BC eingestellten 240 km/h und auf 240 km/h beschränkten Reifen habe ich in der Regel immernoch einen Tachovorlauf. Erstrecht, wenn ich 220 oder 230 einstelle.


    Ich hatte den Mangel auch auf meinem TÜV Zettel. War nicht erheblich, deswegen habe ich mir die Diskussion erspart. Bin davon ausgegangen, der Prüfer wollte/konnte die Warnmeldung im BC nicht prüfen.

    Frag das doch deinen TÜVler.

    Wenn der nicht nur blind nach Gutachten urteilt schaut er, ob es passt und trägt es dann ein, wenn alles freigängig ist:thumbsup:

    Wird ja sicher sowieso eine Einzelabnahme.

    Man muss auch sagen, dass die LEDS ab einer gewissen Geschwindigkeit nichts mehr bringen.

    Hatte die LEDs mal zusätzlich zum Fernlicht programmiert. Über 60kmh war das Käse.


    Mach einfach mal die Nebler an, dann siehst du es.


    Standlicht ist im Hauptscheinwerfer integriert, das ist was anderes.

    honki

    Die habe ich schon gelesen. Ohne Grundkenntnisse ist da aber insgesamt vieles unklar.

    Wenn man nichts kaputt machen kann, probiere ich mich einfach mal ran.


    Welche Kennung hat denn mein Amundsen MIB 2? Da ging es nämlich im Downloadbereich schon los und VCDS hat mich in der Frage nicht erhellt...

    honki

    Habe die Flash Threads im Elite Board mal überflogen.

    Für mich als non-Pro ist das schon etwas viel auf einmal. Das beginnt schon bei den ganzen Abkürzungen und endet spätestens bei den diversen FW Versionen, die scheinbar nur für Audi sind.


    Kannst du einen kurzen Abriss geben, wie man das Tool installiert, ohne sich etwas zu zerstören?

    Interessiert sicher ein paar mehr hier 8)

    Habe jetzt mal ein kleines Update zu meinen Problemen:


    Konnte gestern das Modul auf die neue Version bringen.

    Wichtig: Auch vom Updater gibt es eine neue Version 2.0.7.

    Damit kann man die Parameter der einzelnen Anzeigen am PC konfigurieren und nun endlich auch an die Box übertragen.

    Das mit dem Übertragen hatte der Hersteller bei der letzten Version wohl noch vergessen...


    Mit folgendem Prozedere habe ich es gestern geschafft, das Modul in den Update-Modus zu bringen:

    1. Zündung an

    2. PolarFIS aus

    3. Updater starten

    4. USB verbinden

    5. "Update" im Updater klicken --> Modul startet im Update-Modus neu

    6. !!während des Neustarts des Moduls Zündung aus!!


    Bei mir bleibt das Moduls sonst jedes Mal im Neustart hängen, bevor es den Update-Modus erreicht.



    Nach mehreren Werksresets, sämtlichen Updates und Übertragung der Parameter über das Update Tool laufen nun auch mehrere Maximalwerte bei mir ohne Hardreset der Box. Durch die ständigen Abstürze des Moduls vor Erreichen des Update-Modus waren im Fehlerspeicher des RS nach einer Stunde rund 50 Kommunikationsfehler hinterlegt.


    Mal sehen wie stabil das ganze jetzt läuft.

    Auf 800° kommst du (oder zumindest ich mit meiner Software) sofort. Da reicht einmal saftig rausbeschleunigen.

    Bei mehreren Vollgasfahrten auf 200km/h glüht es natürlich. Und wo es glüht, riecht es auch mal...


    Finde da jetzt nichts ungewöhnliches. Das Fahrzeug verhält sich adäquat zur Fahrweise.

    Und wenn du ihn kaltfährst oder zumindest nachlaufen lässt, muss er das auch abkönnen. Ich versuche nach flotereren BAB-Fahrten noch ca. 10min gemütlich kalt zu fahren. Glaube nicht, dass die Temperatur mit 1-3 Minuten Nachlauf im Stand merklich runter geht. Aber da bin ich kein Fachmann und habe es auch noch nicht gemessen.


    Würde mich sehr wundern, wenn VCDS was ausspuckt.

    Ich habe das Amundsen MIB 2 mit analogem Tacho im FL. Das müsste noch die Firmware aus 07/2018 sein. Hatte den RS dies Jahr extra mal wegen Softwareupdates zum Service beim Vertragshändler, aber die haben da nichts angefasst.

    Ansonsten hat er, was Steuergeräte angeht, einigermaßen volle Hütte.


    Ich werde mich mal mit deinen Tipps rantasten. Bin aus dem Raum München, der nächste mit Ahnung ist vermutlich Robert :-))

    Aktuelle FW Version sollte drauf sein, dann mach ich nochmal einen Werksreset und alles von vorne.

    Kontakt hatte ich bislang nur mit dem Verkäufer, aber nicht mit dem Hersteller. Auch das werde ich mal angehen, wenn die so einen guten Support haben.


    Die Höchstwerte machen natürlich nur Sinn, wenn sie im Hintergrund auch ausgelesen werden. Schade, dass das nicht zuverlässig funktioniert.

    Habe aktuell Vmax, PTurbomax, PSmax und NMmax programmiert. Hätte gerne noch 4x die Zündwinkelrücknahme als Maximalwert, aber das funktioniert schon nicht mehr... 4 Maximalwerte in einer Anzeige schafft er auch nicht ohne anschließenden spontanen Hardreset.


    Mit dem Update Tool habe ich schon alle möglichen Varianten durch... Oft gehts dann wirklich nur mit einem Reset.