Area View / Frontkamera nachrüsten

  • "Das Loch" denke ich, wird mit nem Stufenbohrer am saubersten, wenn den der Durchmesser nicht zu exotisch ist. Ich würds auf alle fälle mal probebohren.
    Willst du die Kamera dann einkleben?




    Platztechnisch denke ich wirds schwierig ?(

    VCP im PA, PAN, REG, DEG, EG Kreis und auch deutschlandweit via remote


    ACC Komplettumbauten, Allradumbau mit DQ250, DQ500, Nachrüstungen aller Art für die MQB , MLB Plattform,
    in Telegram zu finden unter Grubsche 8)

  • Wie ich das befestige hängt dann vom Platz ab. Mein Plan war eine Art Trägerplatte einzukleben und an dieser die Kamera zu befestigen. Entweder auch geklebt oder geschraubt. Vielleicht kann man etwas von den Halterungen am Frontgrill des Kodiaqs weiterverwenden?


    Stefan, sind denn die Spiegel des Kodiaqs so viel größer als unsere?

  • Dann kannste endlich deine RFK mal kalibrieren Andy :D

    VCP im PA, PAN, REG, DEG, EG Kreis und auch deutschlandweit via remote


    ACC Komplettumbauten, Allradumbau mit DQ250, DQ500, Nachrüstungen aller Art für die MQB , MLB Plattform,
    in Telegram zu finden unter Grubsche 8)

  • Da sein Beitrag gelöscht wurde, man soll einen 75 Ohm Widerstand einlöten. Einfach zwischen die beiden Kabel von der Kamera, also Video gegen Masse und siehe da, der Fehler ist weg! Vielen Dank noch mal fürs Teile der doch einfachen Lösung!

  • Dauerbetrieb heißt bei mir, du fährst zum Beispiel 6 Stunden am Stück. Somit bekommt die Kamera 6 Stunden am Stück die Spannungsversorgung. Weil Alpine schreibt bei jeder Kamera das sie für den Dauerbetrieb nicht geeignet ist.

    Dann werde ich mal auch nach einer Zenec gucken ;)

    Einmal editiert, zuletzt von Golfi 30 ()

  • Hallo Gemeinde,


    ich möchte mir eine Frontkamera zum Schutz der Riegerlippe verbauen.

    Eine RFK-High ist vorhanden (nachgerüstet), Fahrzeug: 2019er FL Amundsen, Assistenzsysteme sind keine vorhanden.


    Was ich aus den bisherigen Beiträgen herausgelesen habe ist folgenes:

    Für den Einsatz einer einzelnen Frontkamera, ohne Area-View-Funktion durch weitere zusätzliche Spiegelkameras, benötige ich als Minimalvarinante eine High-Kamera als RFK,

    eine Low-Kamera in der Front + Signal-Umschaltbox. Das Steuergerät (5Q0907556) wird nicht benötigt.


    mögliche Front-Kameras:

    - 3V0827566A (Heck-Kameramodul aus Grifftaster, Bildspiegelung per VCDS einstellbar?)

    - 3Q0980653/654 (Vorfeldkamera inkl. STG, lässt sich das Kameramodul hier entfernen?)

    - ZENEC ZE-RVC85WA Universalkamera (@Juergena)

    - alternativ Chinakameras mit FBAS/Cinch Ausgang


    automatische Signalumschaltbox zwischen Front/Heck:

    - Universal-Umschaltbox --> günstigere Version davon habe ich bei Ali gefunden

    - Ampire SW-V2X1-RCA oder Ampire SW-V2X1-MQS


    Benötige ich zwingend auch noch den Dietz Adapter 66024 zur Signaleinspeisung?

    Vielleicht kann mir jemand von euch trotz der Vielzahl vorhander Beiträge zu dem Thema noch einmal auf die Sprünge helfen.

    Danke Patrick!

    Facelift RS OPF, MJ2019

  • Da sein Beitrag gelöscht wurde, man soll einen 75 Ohm Widerstand einlöten. Einfach zwischen die beiden Kabel von der Kamera, also Video gegen Masse und siehe da, der Fehler ist weg! Vielen Dank noch mal fürs Teile der doch einfachen Lösung!

    Hallo Zusammen,


    ich hab mich auch versucht, lande aber beim Fehler "Parkpilot nicht verfügbar" und kein Videobild wird angezeigt

    Umschaltbox dürfte funktionieren. (Durchgang Signal gemessen)

    Den 75 Ohm Widerstand habt ihr im "Video Out" gelötet oder? (würde auch ein 50 Ohm Widerstand klappen (hab grad keinen anderen zur Hand))


    Ich hab die Anleitung und Kamera von Glaskugelservice (https://www.glaskugelservice.de/) genommen.

    Umschaltbox, Dietz Adapter und Kamera wie bei Glaskugelservice (Rearmaster Universal Kamera) da stört mich, dass die Masse zur Versorgung der Kamera mit der "Schirmung" der Kamera verbunden ist, also Video Masse (Gelber Stecker außen) = Masse Fahrzeug. Meiner Meinung nach kann das nur Störungen verursachen???


    Hat das noch jemand so verbaut bei dem es funktioniert?


    Octavia FL 2018 MIB2 Amundsen RFK High


    lg

    Stefan

    2 Mal editiert, zuletzt von Olep ()

  • Hi Andy,


    ich hab diese Kamera verbaut, vom Werk aus.

    der Auszug ist schon älter, darum noch ohne Fehlercode.


    Ich mess heute Abend nochmal den Umschalter komplett durch. Signal und Masse, damit ich diesen ausschließen kann.


    Ich denk es liegt daran dass die China Kamera "echte Masse" und Schirmung gemeinsam hat und dann im Umschlater diese Masse Störung verursacht.




    6C Rückfahrkamerasystem



    Systembeschreibung: RVC Compact


    Software-Nummer: 5Q0980556B


    Software-Version: 0231


    Hardware-Nummer: 5Q0980556B


    Hardware-Version: H12


    ODX Name: EV_CamSysRVRVCPANAMQBAB


    ODX Version: 006009


    Lange Codierung: 0473020123002017000040



    Fehlercodes:


    Keine Fehlercodes gefunden

  • Hab jetzt nochmal eine andere Kamera probiert. Bei der hab ich zumindest mal ein Bild geschafft.


    Es kommt aber immer noch Parkpilot nicht verfügbar wenn ich alles richtig parametriere 12V Zündung auf Front Kamera + und Umschalter auf Rückwärtsgang.


    Wenn man aber statt Rückwärtsgang die Handbremse Parametriert und die Zündung mit angezogener Handbremse einschaltet funktioniert alles tadelos..


    Dann ist bei Druck auf PDC Taste und gezogener Handbremse erstmal die Rück Kamera an, wenn ich für Handbremse dann löse, schaltet er anstandslos auf die Front Kamera um und zeigt das Bild. Danach klappt allrs wie es sollte bis zum nächsten Zündungswechsel und loser Handbremse. Dann kommt wieder Parkpilot noch verfügbar.


    Kann es sein, dass das Steuergerät die echte Ruckfahrkamera sucht bei Zündung ein?


    Oder hab ich Honk alles Falsch angeschlossen?


    Anschluss: dietz 12V Zündung (pink) auf + Frontkamera Masse vom Dietz Ausgang auf - Frontkamera

    Rückwärtsgang (Handbremse) orange, auf Umschalter.


    Umschalter Front auf aktiv ohne 12V und Rück auf 12 Volt Dietz Orange.


    Achja, codieet hab ich nix im 6C. Muss da was gemacht werden?

    Einmal editiert, zuletzt von Olep ()